Back to all reports

Cable down

Reported by Colleen Hardy at 06:53, Fri 23 November 2018

Sent to Harare, SMART Harare, Ward 11, and Zone 1 2 minutes later

There seems to be a thin cable that has snapped in 2 by these robots / traffic lights by the railway lines. These robots and the robots / Traffic lights on Lytton road never seem to work. They flash, they work 1 or 2 days and then go down. The last time they were working was probably 2 months ago. Could I suggest that when these light eventually work, could they be sincronised to be green together, as the railway line robots / traffic lights are a lot brighter and when they change to green we try to go and find out that the Lytton Robots / Traffic Lights are red.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Questionnaire filled in by problem reporter

    State changed to: Fixed

    Posted by Colleen Hardy at 07:26, Fri 21 December 2018

Provide an update

Please note that updates are not sent to the council. Your information will only be used in accordance with our privacy policy

Now to submit your update…

Do you have a SMART Harare password?

Yes I have a password

Forgotten your password? Confirm by email instead, providing a new password at that point. When you confirm, your password will be updated.

No Let me confirm my update by email

Providing a password is optional, but doing so will allow you to more easily report problems, leave updates and manage your reports.

Your password should include 6 or more characters.